Chronojump English Forum
Connection of Velleman PEM10D photocell to Chronopic - Printable Version

+- Chronojump English Forum (http://forum.chronojump.org)
+-- Forum: Software and hardware (/forumdisplay.php?fid=1)
+--- Forum: Hardware Chronopic and others (/forumdisplay.php?fid=3)
+--- Thread: Connection of Velleman PEM10D photocell to Chronopic (/showthread.php?tid=17)



Connection of Velleman PEM10D photocell to Chronopic - xavi - 04-03-2009 02:18 AM

We published information on how to connect a Velleman PEM10D photocell to the Chronopic. This is a subject that has being answered lots of times (using photocells with Chronojump) and now is finally and easily solved:

http://chronojump.org/photocells_velleman.html

Thanks a lot to Josep Ma Padull├ęs for testing lots of photocells.

For any comment you can reply to this forum post. Cheers!


RE: Connection of Velleman PEM10D photocell to Chronopic - jeffpagaduan - 10-27-2010 09:29 PM

Greetings!

I'm still trying to troubleshoot one Velleman photocell. Sensing was ok, but chronopic can't detect it. Cables are working. I'll check the female RCA from the photocell and will update you on the status.


RE: Connection of Velleman PEM10D photocell to Chronopic - xavi - 10-28-2010 01:33 AM

Hello Jeff

If you have two photocells, just do some tests writing down on a paper which photocell or cable you are using.

Maybe cables are not ok, or it's a day too sunny, or the reflector is very far away or very close or bad centered.

Remember to use chronopic at 10ms, and to try to figure out what's happening.

Luck